Welkom, Gast. Alsjeblieft inloggen of registreren.

Gebruikersnaam: Wachtwoord:
Pagina's: [1]

Auteur Topic: probleem?  (gelezen 3222 keer)

kootw

  • Big Chief
  • ******
  • Offline Offline
  • Berichten: 1.484
    • Bekijk profiel
probleem?
« Gepost op: 12 juli 2010, 10:38:07 »

Volgens mij heb ik een probleem: ik heb m'n Windows XP opnieuw geinstalleerd en nu heb een probleem met m'n 2e harde schijf, waar alle Arendsoog gegevens opstaan. En m'n laatste back-up is van 31/12/2009.

Wim :(
Gelogd

John

  • Marshall
  • ****
  • Offline Offline
  • Berichten: 124
  • Ben er weer :)
    • Bekijk profiel
    • Meer dan 3000 verschillende legpuzzels uit voorraad leverbaar!
Re: probleem?
« Reactie #1 Gepost op: 12 juli 2010, 11:14:56 »

Hallo Wim,

Dat is vervelend. :o

Misschien kan een computer-expert de gegevens nog voor de dag krijgen. En anders kan DaniŽl de bestanden die jij op de website hebt geplaatst aan jouw sturen?

Heel veel succes!

John

Gelogd

kootw

  • Big Chief
  • ******
  • Offline Offline
  • Berichten: 1.484
    • Bekijk profiel
Re: probleem?
« Reactie #2 Gepost op: 12 juli 2010, 16:36:25 »

'n Beetje surfen en een halve dag 'pielen', met als resultaat dat alles weer is hersteld. Ik vond een freeware programma genaamd 'testdisk' waarmee ik de verloren disk partities weer zichtbaar kon maken en vervolgens heb kunnen terugzetten.

Pfff, wel blij ;D anders had ik een hoop werk opnieuw moeten doen...

Wim ;D
Gelogd

John

  • Marshall
  • ****
  • Offline Offline
  • Berichten: 124
  • Ben er weer :)
    • Bekijk profiel
    • Meer dan 3000 verschillende legpuzzels uit voorraad leverbaar!
Re: probleem?
« Reactie #3 Gepost op: 12 juli 2010, 16:46:14 »

Pfff, wel blij ;D anders had ik een hoop werk opnieuw moeten doen...

Inderdaad, gelukkig, Wim :-)

John
Gelogd
Pagina's: [1]